FSrealWX - Weather AddOn for Flightsimulators FS2004, FSX, P3D and Xplane

Freezes FSX if left running while sim is running

More
2 weeks 1 day ago #2868 by Supes909
Hi Admin,

Ok I didan additional thing and that is to delete FSX.CFG file. This if corrupted can also cause problems. If add-ons have been installed it is a good idea to delete and let FSX rebuild. This has got it working now even with PMDG models.

Thanks for your help.
MT
The following user(s) said Thank You: SilloAdmin, niksan29

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #2875 by Supes909
Hi Admin

Spoke too soon as a new bug it seems has appeared. Again with the PMDG aircraft there is a problem with the Airflow. When I fly these aircraft without the FSRealWx loaded or running in the background they work fine (tested) but when I load the weather and over a certain altitude the thrust and airspeed indicators go crazy. It will not register above Mack 4.9 and I cannot switch between Airspeed and Mach will not work. Not sure what part of the weather is interfering but when flying with normal MS FSX weather the problem does not occur. As per my previous test I did a shorth flight Where I did not go above FL200. This problem it seems occurs when you start to cross FL210.

Please Log in or Create an account to join the conversation.

More
1 week 17 hours ago #2876 by SilloAdmin
That is probably due to the wind. FSX is not that good at interpolating the wind. You can set "Smooth Wind" via FSUIPC or activate "Direct Wind Control" in FSrealWX. There is also a difference in the "Weather Mode", "Direct" or "Weather File".

If you find an error, then please give me exactly about your system. Which sim (FSX / P3D / Xplane). Which connection (FSUIPC / SimConnect / FSrealWX-Bridge). Which OS.
The following user(s) said Thank You: niksan29

Please Log in or Create an account to join the conversation.

More
1 week 6 hours ago #2877 by Supes909
Ok some more tweaking in the settings and its working fine now. Airspeed and MACH both showing OK.

Thanks
Again.
The following user(s) said Thank You: SilloAdmin, niksan29

Please Log in or Create an account to join the conversation.

Time to create page: 0.490 seconds

We use cookies on our website. Some of them are essential for the operation of the site, while others help us to improve this site and the user experience (tracking cookies). You can decide for yourself whether you want to allow cookies or not. Please note that if you reject them, you may not be able to use all the functionalities of the site.